Monkey Studio IDE The way IDEs should be

October 2012

Error Compiling on x64 openSUSE 12.2

System x64 openSUSE 12.2 / KDE 4.8

Decided to try out MS but compiling yields the following error. Is it really true the only dependency to check is the version of QT4.8?
I have only the QT-4-x11 package installed, I see there are numerous QT4 libraries supporting various languages like Perl, Python and more but instead of installing would rather prefer a more precise list exactly what dependencies are required.

Thx,
TSU

$ /mks_1.9.0.2-src # qmake -r && make
Project MESSAGE: Building in RELEASE for Linux-x86_64
Project MESSAGE: Using system QScintilla library