Monkey Studio IDE The way IDEs should be

1.8.4.0 Updated source packages fixing build with Qt 4.7.x

pasnox's picture

Source packages have been updated to support building with Qt 4.7.x
Users of pre-compiled versions don't need to update their installations.