Monkey Studio IDE The way IDEs should be

Integrated designer?

I can't see integrated QT designer at all. When I try to open *.ui file it opens xml in code editor.

At the bottom it says: "Some actions can't be created, because there is no default QT version. Please go to your project settings to fix it".

And when I go there, I can't choose anything because QT version field is empty.
How can I fix this problem?

pasnox's picture

Can you give me some more

Can you give me some more infos ?

  • Wich mks version ?
  • wich Qt version ?
  • wich os ?

Regards,

You can seek team on IRC.
If you don't know what is IRC, then go to the IRC page.
If you want an answer, please be explicit and verbose.
Help by email will be ignored.

Windows XP SP2 mks 1.8.3.0 QT

Windows XP SP2
mks 1.8.3.0
QT 4.4.3

pasnox's picture

Hm strange MkS 1.8.3.0 has

Hm strange MkS 1.8.3.0 has been built against Qt 4.4.3 with the precompiled MINGW package so it should work out of the box for you.
Considere to built it yourself using the sources package.

Can you check that the plugins loads correctly ? Go in menu "Plugins -> Manage" and tell me how many plugins do you see listed.

Regards

You can seek team on IRC.
If you don't know what is IRC, then go to the IRC page.
If you want an answer, please be explicit and verbose.
Help by email will be ignored.