Monkey Studio IDE The way IDEs should be

Problems with building 1.8.4.0b1

hlamer's picture

User fthieme recently reported, that version 1.8.4.0b1 is not buildable in his system. (Arch Linux, Qt 4.5.2)
We found a solution, svn trunk is fixed now.
If you can't build 1.8.4.0b1 - try to use svn trunk version.
Here is instructions: http://monkeystudio.org/wiki/Svn